PDA

View Full Version : WSH 5.6 cannot be installed with IE<4. Argh !



Basilus
12-06-2004, 11:01 AM
Hi !
I'm encountering this problem with Installshield Express 4.0 SP1.
My customer runs Windows NT 4 SP1 with IE 2.0. It's specified that IE cannot be upgraded on his platform. :(

I'm running Installshield Express on my Windows NT 4 SP1 with IE 6.0 (Installshield Express cannot be installed with IE<=4).
But when the customer tries to install my product on his platform, it gives the following error message :
"Windows Scripting Host 5.6 cannot be installed on this machine. It has a minimum requirement of Microsoft Internet Explorer 4.0 or greater. Setup will exit now". :mad:

How can I create a setup that don't use Windows Scripting Host 5.6 ? :confused:
I would be very pleased if I could have a solution for this awful problem... Thank you in advance for your answer !

Basilus