View Full Version : Error starting Installshield 10.5

11-30-2004, 04:59 AM
After installing Installshield 10.5 I tried to load project from Installshield X. It reported error and after that InstallShield 10.5 can't start. After clicking on Installshield 10.5 icon I get window with error: "Library not registered."
I can choose only 'OK' button and then new window appears saying: "Failed to create empty document". After that window I'm back to Windows. :(
Can you help me how to make it run again? :confused:

12-17-2004, 04:10 PM
I recently had the same problem after reinstalling InstallShield (although I was reinstalling an older version...InstallShield Express 4.0). I was able to resolve the problem by doing the following....

1. Uninstall InstallShield
2. Delete all files in C:\Program Files\InstallShield
3. Delete all files in C:\Program Files\InstallShield Installation Information
4. Delete all files in C:\Program Files\Common Files\InstallShield
5. Reinstall InstallShield

Good Luck!

07-05-2005, 06:31 AM
I am still encountering the error message. I have tried to uninstall and install the software several times.

i have the software on a developer's machine. i was trying to install the software on the build machine.

Any guidance in this matter is greatly appreciated.

01-23-2006, 09:09 PM
After a Win XP-Pro SP2 crash, I've had to reinstall the OS and all my software.

With Installshield Pro 10.5 when I start the software, I get an Installshield error messagebox, "Library not registered."

When I click OK, I get, "Failed to create empty document."

I've tried uninstalling, deleting files, reg settings, manually registering dlls, using the v4 dll register utility, reinstalling, etc., with no success.

Can anyone recommend a clear solution to get this somewhat expensive product running?