PDA

View Full Version : Feature Request!!



burked
11-18-2004, 10:54 AM
I would like to be able to choose to install any of the .NET Framework versions installed on my machine instead of having to wait for InstallShield to support a particular version. Couldn't this be a much more flexible option?

Currently I need to develop an internal installation that will distribute the v2.0 Framework and I've had to create my own prerequisite to handle this. It would be much better if I could have a mechanism to select any that are installed on my machine, like the COM+ Application interface allows you to choose any that are installed on the machine.

Is there a specific place on this site to request features? Is this the only place?

Just my 2 cents.
thanks,

D

wu_bala_1978
11-21-2004, 10:02 PM
Hi,

Try posting at
https://mysupport.installshield.com/login.asp

wu

RobertDickau
11-22-2004, 09:39 AM
I think the official feedback channel is www.installshield.com/feedback...