PDA

View Full Version : .NET Framework V2.0



burked
11-11-2004, 07:32 AM
I'm building an installation for a .NET application that is currently using Whidbey (Beta 1 of Visual Studio 2005). The application needs .NET Framework V2.0. How can i include this in the build? The build wizard only allows me to select .Net 1.0 and 1.1.

thanks,

Daren

dikl99
07-11-2005, 12:34 AM
Hi,

Did you get any respond? solution?

Thanks,
Udi

MichaelU
07-11-2005, 10:24 AM
There is no builtin support for .NET 2.0 (betas) at this time. InstallShield will presumably add support in a future release once .NET 2.0 is no longer beta.

In the meantime it should be fairly straightforward to create a prerequisite that deploys the .NET 2.0 (beta) framework, and optionally additional prerequisites to deploy any desired language packs. A google search for .NET NDP key should yield some ideas on what you can use to conditionalize such a prerequisite.