PDA

View Full Version : Windows NT SP4.0 not supported



johncp
10-17-2004, 05:58 PM
I have chosen 'No' for 'Does your application require any specific operating system?'.
Yet I cannot install on Windows NT SP 4.0.
I get a message stateing that Windows NT SP 6.0 or higher is required.
Is there any way of getting around this inherent requirement?

John C

MichaelU
10-18-2004, 10:11 AM
This is a requirement of Windows Installer 2.0, which functions here as your delivery method. If a Compact project is sufficient for your needs, that should not impose this requirement. Similarly an older MSI version such as 1.2 can also run on NT4 with SP less than 6; this is a Release Option.