PDA

View Full Version : Express Crashes when selecting a new Dialog



Chandima
12-01-2001, 10:32 AM
I am starting this thread to get all the information I can from people who have this problem. I saw the third post about it today (within this week) and am highly concerned. I HAVE to reproduce this however in order to fix it. I also need more information from those of you who have this problem, so please respond. I look forward to your help. Few questions first...

1. Does this happen to you on Express 3.51?
2. How did you get install Express 3.51 on your machine
a. Used the Hot Fix Patch to install on top of 3.50
b. Installed 3.51 from the Web
c. Installed 3.51 from the CD

3. What operating system are you using?
4. What version of Windows Installer do you have (check version of msi.dll)
5. What version of Internet Explorer do you have?
6. Is there a file named iside.log where the Express executable is? If so what are the few topmost lines?
7. Any other comments?

I look forward to hearing from you so that we can get to the bottom of this issue as soon as possible. Thanks!

Heinz.W
12-01-2001, 01:07 PM
Express 3.5.1
Installed via web delivery.
W2K, WinXP

It was a new project after installing 3.5.1 fresh. Did not attempt to use the dialogs until after several test distributions built (single image).

On a new project, no problem to check the boxes.

My work-around:
Installed 3.5.3RC on another system. Copied the offending project file and turned on the check boxes needed without problems.

Copied the project back to 3.5.1 and the boxes stayed checked and I was able to modify the properties.

Have not tried to uncheck the boxes on 3.5.1 to test yet as I'm too far behind already :-)

Heinz

P.S. Dec 2: Did need to uncheck a dialog and it puked. Back to the beta to uncheck and then back to 3.5.1 and it works ok.

rmayall
12-02-2001, 04:32 PM
WNT4.0 sp6 with all security patches ans of 11/29/01.
Installed 3.5 from CD got 3.51 update from the web.

When I try to disable a dialog box InstallShield Blows up the with the same error message.

I really don't feel like installing the Beta. But, I need to disable the License Screen by Monday Night for a release Tuesday.

Any help would be appreciated.

rmayall
12-02-2001, 04:40 PM
WNT4.0 sp6 with all security patches ans of 11/29/01.
Installed 3.5 from CD got 3.51 update from the web.

When I try to disable a dialog box InstallShield Blows up the with the same error message.

I really don't feel like installing the Beta. But, I need to disable the License Screen by Monday Night for a release Tuesday.

Any help would be appreciated.

Chandima
12-03-2001, 04:44 PM
This seems to be a known issue. KB article Q105411 has been written (on installshield website) that contains a file that fixes this issue. Please download the file and you should be able to continue without a problem. This fix has made in to Express 3.53 as well. Thanks for the information and sorry I didn't know about this fix before so I could have pointed you in the right direction much earlier.