PDA

View Full Version : isscript.msi problems - InstallScript engine older



Bartuniek
08-05-2004, 12:39 PM
I'm using IS Dev 7.03 Maintenance Pack 3

When running the installer, I get the following error:

1: The InstallScript engine on this machine is older than the version required to run this setup. If available, please install the latest version of ISScript.msi, or contact your support personnel for further assistance.

Furthermore, the ISScript.msi is not included with the setup anymore like it used to be.

I have seen some posts on this subject, but there was never any solution given.

Please help.

Saugata Guha
08-26-2004, 01:42 PM
Same error, while using
InstallShield X with service pack 1.

Message:
1: The installScript engine on this machine is older than the version required to run this setup.
I available, please install the latest version of ISScript.msi, or contact your support personnal for further assistance.

The first Welcome dialog comes up. Next.
Then it found an existing product and displays the maintenance dialog. I choose "remove". It thinks for a while then displays a dialog box with the above message.

Used to work fine with InstallShield 7.04
Any solution will be appreciated.

Thanks
Saugata.