View Full Version : MSDE Sa Password not set

07-28-2004, 01:23 AM
I've downloaded the Evaluation version to test out your new MSDE 2000 object. After nail-biting installation I was ecstatic (I kid you not) to see that it had actually worked!!! Well done!!!! Instance name and everything :D

However, I can't log on...aggghhhhh. During the wizard I specified the sa password would be "rmuser". I have rebooted the machine, started the MSDE 2000 service and I simply can't log on - either through my application, or through Enterprise Manager from another machine. :(

I'm installing onto a test box - clean WinXP install

Would really appreciate some help here!!


07-28-2004, 02:06 AM
OK, followed instructions in MSKB 285097 and that fixed the problems. Seems the IS MSDE object defaults to installing in Windows Authentication mode. This KB shows how to change the securitymode from Windows Authentication to Mixed Mode (which is what I need).

I ticked the "SQL Security" checkbox and MSDE 2000 installed with Mixed Mode and my SA password worked.

Wonderful stuff!