PDA

View Full Version : checking which version of IE is installed before running install package



ryancrawcour
11-14-2001, 03:14 AM
Hi There,
My application requires that IE5.0 or later is installed on the target machine before the application will function correctly. How can I create a check in IS Express 3.51 to check if this installed or not. If it is not installed I do not want the install to continue.

Any ideas ?
Thanks in advance.

Cheers

Chandima
11-14-2001, 11:49 AM
You can Create a Custom Action that checks for the version number of shdocvw.dll. You can check for the version number you want by doing a search on this file at http://support.microsoft.com/servicedesks/fileversion/dllinfo.asp?fr=0&sd=msdn