View Full Version : Problem Using ISX X

07-02-2004, 10:31 AM
I downloaded and installed the trial version and then I tried to create a new package based on a VB.NET Windows solution. ISX started up, asked for my solution and then indicated that it was going to create an ISX project in the solution. It opened my solution and that was it. There is no new project in my solution? When I go back to the ISX task, it shows the start page?

What is supposed to be happening here?

Mike Marino
07-06-2004, 06:24 PM
What you are supposed to see, is that an Express Project has been added to your solution. This is best seen in the Solution Explorer in the VB.NET IDE.

You can accomplish the same thing manually by doing the following:

1. Open your solution in the VB.NET IDE
2. Right Click on the Solution in the Solution Explorer, and click Add | New Project
3. In the New Project dialog, select InstallShield Express Projects, and then Select "InstallShield Express Project"

I just tried what you described and it worked fine on my end. However I am using Microsoft Visual Studio .NET, not just the VB flavor.

Hope this helps,
Mike Marino

07-08-2004, 10:03 AM
This is known to occur if you have more than one project in the solution. Try creating just a simple VB.NET project and try to package that using the VB.NET project wizard. I guess this behavior of InstallShield X Express is an anamoly.