PDA

View Full Version : .net always selects wrong version



GeoffT
06-15-2004, 01:17 AM
Hey guys,
this may be a silly question but why does the .net installer try to upgrade the .net framework if the installshield is set to .net version 1.0 and the client has version 1.1??

it seems pointless to downgrade yourself... so is there any way to turn this off or is it hardcoded to use this functionality. If so then i would have to write a script that checks the .net installation...

if i do have to write a script then is there a way to get the .net framework from the installshield site?

thanks in advance guys
regards
geoff tsai