PDA

View Full Version : Installshield express does not start;cannot post to news server



kobruleht
10-24-2001, 12:00 PM
I am unable to run Installshield express Visual Foxpro Limitied Edition
(vers. 3.03 in my knowledge).

After starting Installshield express installed from VFP 7 CD,
its splash screen flashes and it terminates without any message.

Only the following lines are added to iside.log file:

D:\BldRoot\source\src\iside\iside.cpp 579: ActiveX component can't create
object

> ISApp.CApp.StartApp

> ISApp.CApp.IApp_Start

I tried to use repair, remove and reinstall but the installshiled does not start.

Is it possible to run installshield ?

Also, I tried to post to news.installshield.com newsgroup but got
the response

Outlook Express could not post your message. Subject 'Installshield express does not start', Account: 'news.installshield.com', Server: 'news.installshield.com', Protocol: NNTP, Server Response: '480 you do not have posting access to {installshield.is3.general}', Port: 119, Secure(SSL): No, Server Error: 480, Error Number: 0x800CCCA9

Is it possible to post to news server

Chandima
10-25-2001, 08:35 AM
We discontinued the Express Newsgroups on Outlook Express and moved them to this web based one. Another user on this messag board who had the problem you are having fixed it by registering scrrun.dll. If that does not work try installing a newer version of Internet Explorer.