PDA

View Full Version : MDAC reboot



hollevoj
10-24-2001, 07:30 AM
Hello
I am using ISX3.51 and mdac25.msm (version 2.5 SP1, date 7 Feb 01). If there is a setup.exe in the temp directory, the installation gets in a reboot loop. Is there a version of the merge module of mdac25 which solves this bug?
I tried the merge module on the installshield website, but i don't have the impression the problem was solved.
Thanks
Jan Hollevoet

Chandima
10-25-2001, 08:25 AM
I'm sorry but we haven't fixed this yet. The current workaround is to clean the Temp directory before the install. What happens is when we launch the mdac_typ.exe (from the Merge Module) by default it extracts all the files and it's Setup.exe to the Temp Folder. Then when the Module launches Setup.exe from the Temp folder it picks the wrong one.

hollevoj
10-25-2001, 09:11 AM
Hi Chandima
Thanks for your help. Is there a correction for this behaviour planned?
Best Regards
Jan

Chandima
10-29-2001, 10:09 AM
Definitely. We have a few ideas to improve the MDAC merge module so that the user has more control over it. We have a list of suggestions and bugs which we want to implement which means almost redoing this modules functionality. Since it's a big change and we want to make sure there isn't any collateral damage (because MDAC is something NOT to mess around with!) we are taking our time in development and testing. It will be available on the Merge Module gallery when it is done (even if we fix it for the next Developer release).

That's about all I can share right now.

hollevoj
10-30-2001, 05:34 AM
Thanks for this information. I am curious to see the new version.
Jan