PDA

View Full Version : Registry hives not showing up in the destination computer view



ISnewbie22
05-24-2004, 09:36 PM
I am using InstallShield v.7 to define an msi project and I am trying to add registry entries from the source computer to the destination computer, from Setup Design, <my component>, Registry Data.

The problem I have is:
I can see the registry tree in the source computer registry view (including the reg keys and values I want to add), but the destination registry tree is empty (does not even contain the root hives HKEY_LOCAL_MACHINE, HKEY_USERS etc).
All I have in the destination registry view is the "My Computer" node.

Neither drag and drop or right click onto this node do not work (they do nothing).

Any idea?
Any help is much appreciated.

EngrPeterO
08-29-2005, 04:16 PM
bump.

Any solution to this issue? :mad:

hutoly
08-30-2005, 04:39 AM
you must select a component by pulling down the component menu, and you will find the BOOT KEY of Destination Computer.

EngrPeterO
08-30-2005, 07:11 AM
Thanks for the suggestion but regardless of the component I have selected, no keys ever show up for the destination computer. I have sp 4 installed. I know this worked at some time since I have included registry info with installs before. However, this is becoming quite frustrating.

Any other ideas?

biradar
09-20-2006, 02:16 AM
Still the Registry is not editable its empty :mad:

Please please some one solve this issue ..
I am using Installshield 7 developer with service pack 4. is it necessary to uninstall win xp service pack 2 or what is the fix for this ..
install community are u aware of this please kindly fix this issue..
regards..