PDA

View Full Version : always need to reinstall Installshield before using it



Francis
10-19-2001, 02:41 AM
In the past, I have bought the full version of Installshield Express, version 2.03. I have been able to download a patch to 2.04.
I also have the version of Installshield Express which came with Delphi 5, which is a 2.12 release.
Both are installed on my PC, because the 2.04 release supports ODBC/JET install's and the 2.12 release does not.
However, to switch between both, I always have to reinstall Installshield !!!!!
I tried to download the 2.13 upgrade from the website, but it won't accept my 2.03 registration number, which I checked and rechecked and triple checked.
Is there a solution to the reinstall problem ?????

Chandima
10-19-2001, 09:46 AM
Express 2.1 is a paid upgrade to Express 2.0. The 2.13 build available from the support section of our web site is positioned as a maintenance pack for current users of 2.1x, and requires a 2.1x serial number.

The version of 2.1 that comes with Delphi 5 is NOT considered a paid upgrade.

Francis
10-22-2001, 01:19 AM
But I can't even use this number to buy an upgrade.

Chandima
10-23-2001, 08:45 AM
Hmmm.

The best solution for you would be to email sales@installShield.com. They know all the technical details behind Upgrades and New Versions. They will be able to answer all your questions much faster than I can :)