PDA

View Full Version : vBuild generates a V10 error message



LArendt
05-14-2004, 09:40 AM
We have a customer who is attempting to patch from
PSCAD 4.0.0 to PSCAD 4.0.3 and they are encountering
an internal V10 error. PSCAD 4.0.0 was the original
InstallShield release. 4.0.3 is a patch generated by vBuild.

I believe that Citrix is involved here:
a. the main window says "wtsregn - Citrix ICA Client"
b. the dos window is logged onto X drive, and
c. the "change user" command is not recognized by my Windows 2000 machine.

My understanding of Citrix is that it is an application server,
and they were probably trying to patch the PSCAD 4.0.0 application on the Citrix server from another machine,
instead of logging directly into the server machine.

Please advise how to handle this error in the future.

MDcookie
08-10-2004, 05:49 PM
Did you find out the solution yet? I just had the same problem during the installation of my patch. I got this V10 error right after it starts to extract the Temp files. I have attached the screen shot of the error.

Alon
08-11-2004, 01:30 AM
Which vBuild version are u using?

Alon.

MDcookie
08-11-2004, 08:32 AM
My patch was build in IS9, and I'm using IS update service 3.1 posted online.
I sort of sensed this error was caused by the incompatibility between IS9, and update server or Vbuild, but I'm not sure.

IlanaB
08-22-2004, 03:05 AM
We may have a solution for this problem. Please email me directly at ilana@redbend.com.

Ilana Bogomolny
Product Manager