PDA

View Full Version : Visual Studio .NET going really slow since installing ISX



LCottrell
05-14-2004, 02:49 AM
Hi,

Wondering if anyone else has had the same issue. I installed ISX yesterday on my machine and since doing so VS.NET now takes around 5 minutes to start up whereas it used to take about 20 seconds on my machine :confused: .

Anyone else experiencing this or know a work around/fix?

Any help would be appreciated.

Cheers

David Thornley
05-14-2004, 08:46 AM
I'm not seeing this behavior internally, can you use task manager to verify that something else isn't eating up the processor.

LCottrell
05-14-2004, 09:14 AM
The System Idle seems to be sitting at its usual high 90's, nothing else doing it.

Thats the strange thing... VS.NET does not seem to be gobbling processor cycles.

Also if I open an existing project/solution by double clicking it in explorer it opens at normal speed it is only when launching it from the desktop or start menu and only since installing ISX?

MBlocksidge
05-25-2004, 09:24 AM
I have also noticed similar behaviour in Visual Studio .Net since installing installshield X.

No extra processor time seems to be used by visual studio, but things like lauching projects from the VS start menu and the build and continue compiler are definitely slower!

I did install IS9, uninstalled and then installed ISX, I sort of put it down to the IS9 uninstall not working properley!?!

LCottrell
05-25-2004, 09:27 AM
Interesting, but I have only had ISX on this machine.

I installed ISX eval and once I had purchased the license I unlocked it. A colleague in the same office as me installed ISX from the CD media sent to him and did not need to unlock and his VS.NET seems fine :confused:

Anyone else getting this?

If not I will probably just do a re-install.

Cheers