PDA

View Full Version : Error saving files



Nitro5955
04-15-2004, 10:52 AM
I am getting an error when I save my project to my network drive. This happens about every 1-6 saves. I have started saving about every 3-5 minutes since the last time it got hoses. I get a message stating the following:
Windows - Delayed Write Failed
Windows was unable to save all the data for the file "Path and Filename". The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.

At first I thought it was network card. But I can hammer the network for multiple hours and never get this error. I can only get this error when I run demoshield 7.5 and try to save the project. I do not have any power management running either. The project file itself is only about 6K in size. I have tried to duplicate it in other programs but I am unable to. I only get this error when I save the project in Demoshield 7.5

I have people running programs on the network all day long and nobody has problems with the network.

Does anyone have any ideas. Here are my machine specs.

Windows XP SP1
P4 2.8 Processor
MSI 865PE-Neo2 Motherboard
2GB PC3200 Corsair Memory
GF FX5200
SATA Seagate 120GB
D-Link DGE-550SX (I have a NIC onboard and have tried that to see if it is the network card but I still get the error)
Creative Labs Audigy2 Platinum
Antec 400Watt Power Supply

Chandy Navarata
04-26-2004, 03:33 PM
DemoShield uses a mechanism to save files that could be slightly different from other programs in order to obtain maximum file I/O performance in terms of speed. Thank you very much for reporting this issue! We will investigate this further and keep you posted of any updates.

Regards,

wookie
01-29-2009, 03:45 AM
I have the same error. (Using V8.0.0)
Furthermore I have broken dbd files. And if I try to start the player, wether it is demo32.exe or launch.exe, it gives my a error:

"demoshield player has encountered a problem and needs to close."

In one of 6-7 tries of saving the file, the player works fine. :(

Can you help me?