PDA

View Full Version : IIS vs .NET Framework 1.1



CutRateBox
03-29-2004, 02:34 PM
Hi,

My product need IIS 5 or later and the .NET Framework 1.1.

I do an Express Setup for my Web Project. I build a CD-Rom version with the option "Download .NET Framework 1.1 from the web".

So, I launch the setup on a CLEAN OS... First message I get is that the .NET Framework is not installed, so the setup download it from the web. Then I re-launch the setup and I get a message saying that IIS is not installed...

The problem is that the .NET Framework should be install AFTER IIS.

Why does Install Shield ask for the .NET Framework BEFORE asking for IIS ???

Any way to fix this ???

Thanks !