PDA

View Full Version : MDAC 2.5 and 2.7



buhlerl
03-16-2004, 04:46 PM
Am using Express5 SP2 and attempting to package a VB6 app with MDAC 2.7 dependency. In Express, MDAC25 cannot be de-selected and attempts to install on W2000 machines via a Novell nell create errors. Also the install file size is bloated by inclusion of MDAC25. Thoughts??

cedric_g
03-17-2004, 03:39 AM
Have you selected a Crystal Report component ?...

I know MDAC 2.5 is pre-selected with Crystal Report package 8.0, I have this problem...

buhlerl
03-17-2004, 06:23 AM
Thanks for the suggestion but no, no Crystal Reports. Have tried limiting the target OS to W2000 but still can't remove MDAC25.

veebeefive
03-19-2004, 11:21 AM
If you are dependent on ADOX or DAO then you will have to live with the MDAC25. 2.7 is an update to 2.5 and i find it is transparent on the install anyway. Unless the setup file is getting too big, it should not be a problem.