PDA

View Full Version : file vanishment under system folder



Kenerry
03-14-2004, 08:28 AM
Hi.

I made an installation with Express 5. Target system is win2k. Among the files I had put an EXE and some relevant DLLs into the system32 folder. The EXE had "Extract COM information" attribute. During installation the EXE ran itself (showed user interface) to be registered. Then the setup finished and the files were there.

But when I rebooted the system and found the files (the EXE and its DLLs) disappeared ¡ª¡ªcouldn't be searched anywhere! :confused: ¡ª¡ª which led to the failure of the whole application. More strangely was that when I uninstall it from "add/remove applications" panel, the vanished EXE came back and ran itself again, and all other lost DLLs were found!

What caused this strange sympton? Is it concerned with "system file protection"? But I found no such ability in Express version. Any help is appreciated.

Kenerry
03-16-2004, 03:06 AM
Does anyone has any idea about this?

Tiger12345
10-18-2007, 01:05 AM
I am having one project, I am getting one error during the build. the error details is
error -6207: An error occurred building Setup File "D:\Builds\ReplicationServices\4.3.0\AE1080\InstallerProjects\ReplicationServices\_isconfig.xml". The file does not exist in the specified location. Check the path to make sure it is correct.

I found that it is not happening when the project runs first time. when you run it second time one file is getting added to the Language independent in the supportfiles with the name _isconfig.xml with file not found.
do anyone can help me??? how to rectify this issue?