PDA

View Full Version : ServicePackLevel



trugonj
03-11-2004, 05:30 AM
Hello all,

I am creating an instalation package for W2K that needs the SP4 installed in the target machine. I want to check for W2K SP4 before continuing with the installation and abort installation when condition is not met. Finding into documentation I have seen that I can use ServicePackLevel property under Specifying Target System Requirements view. My problem is that I do not find where I can set the properties of the system.

Do you know how can I set the properties for Target System Requirements?

Thank you.