PDA

View Full Version : ISX 4.01 Not Seeing Win2K SP1



wengert
02-15-2004, 03:27 PM
I have a user who is running Win 2000. The first time he ran the install package I sent him he got the msg that Jet 4 SP6 could not be installed until he installed SP1 for Win2K. He did that but he still gets that error messgae.

Has anyone else seen this? Any solutions?

Wayne