PDA

View Full Version : Dev. 7 + SP4 freezed on table access "file"



PipoMaster
11-04-2003, 09:09 AM
Hello everybody,

I am completly stuck on building release with IS Developer 7 (+ Service Pack4).

Developer 7 IDE freezes when :
- click on item "Files" of section 2 "Specify Application Data",
or
- launch building of MSI tables (build output window is stopped on "Building File Table").

Also, CPU usage jumps to 100% and memory usage decreases until Windows pops up a message about mot enough memory ...

Table named "file" contains only the 2 following entries :
slapd.exe Service_OpenLDAP
svc_mgr.exe Service_svc_mgr
where Service_* stand for associated component names.

When i remove from project these components, table "file" becomes empty, but the problem persists.

Is there anyone who knowns someting about how to workaroud this fatal problem ?

In attachment, my first Dev. 7 project name "ACAPI Windows" in "ZIP" format.

Joshua
11-14-2003, 02:36 PM
It sounds like something may not be registered properly in InstallShield Developer. I don't think this is specific to your project. Have you tried running InstallShield Developer in repair mode? If that doesn't work, have you uninstalled and reinstalled Developer? Also ensure your temp folders are empty, all utilities and applications are closed, and you have 200+ MB of free disk space.

I hope this helps!

PipoMaster
11-17-2003, 02:54 AM
Hello Joshua,

I didn't understand what happened with Install Shield Developer 7.0. The only way i found to workaround the problem was to restart from "scratch" and rebuild all my project ...
Then, i think it was the project files which were corrupted, not the Developer installation.

Then, the mystery remains entire ...

I called also Install Shield support (case 150.11.65), but the technical engineer (Anil Saini) couldn't help me.

Thanks for your answer.

Best regards, PipoMaster.