PDA

View Full Version : Windows XP compatibility



sergecalderara
10-31-2003, 05:45 AM
Dear all,

I have an application which has been initially build on windows 2000 with IS developer 7.0 SP4.
If I have to migrate my application to XP Os, do I have to update my Installshiled for building my XP package or can I survive with 7.0?

IN condiftion field for the project I could not get OS property relative to Xp...

regards
serge

alatten
10-31-2003, 06:09 AM
Hi Serge,
our Installation is made with ISDev 7.04, StandardProject Type, and can be installed on all Win32 Versions. Up to now, I received no XP-specific problems during install-process of our customers. Just test it.
If you want an InstallCondition for only W2k and XP, try something like VersionNT >= 500

HTH,
Andrees

sergecalderara
10-31-2003, 07:12 AM
Thanks for your reply

serge