PDA

View Full Version : Ice61 Warning



tomcat2001
10-02-2003, 03:41 PM
I have used the Upgrade UI stuff in IS, but I keep getting these stupid warnings about:

ISDEV : warning ICE61: This product should remove only older versions of itself. The Maximum version is not less than the current product. (1.05.6 1.05.7) Upgrade Attributes {D9AE354F-2B18-44D4-9938-B84AB6638CD8} 1.05.6 1.05.6 1033 772

I'm sorry this doesn't look better, but that's what I get. I'm not for sure what the problem is, but my current project is version 1.05.7, and I'm referencing a version 1.05.6. The upgrade attributes information scares me because it shows 1.05.6 on both columns. But it does this for all my upgrades i.e. 1.05.5 in both, 1.05.4 in both etc. I know warnings aren't too bad, but I hate warnings to show up.

Lance Johnson