PDA

View Full Version : XP support in 6.1 ??



AlexLee
10-01-2003, 04:14 AM
Hi

I've built an installer and included support for all the OSs available in the Media Wizard - Win 95, Win 98, Win 2000 and Win NT. There isn't a Win XP available there, but the installer that gets built does work on XP and all seems well.

Can someone confirm that XP is fully supported in InstallShield Professional v6.1? Or tell me why XP is not in any list that I can find??

Thanks.

Alex

ursvenky
10-01-2003, 04:56 AM
I guess Ver 6.1 was released before Windows XP.
I am using Ver6.3 and it is available.

goodconsultant
11-13-2003, 01:51 PM
how can i patches for 6.2?