PDA

View Full Version : Cannot read or delete TARGETDIR



sudip14
09-25-2003, 03:41 PM
Hello,

I am unable to delete the folder created by the TARGETDIR, it says
'Cannot delete file:Cannot read from the source file or disk', I am able to delete anything in the folder specified but not that folder.

e.g. The folder that gets created is
C:\Program Files\My company name\Product Version 5.0
This worked in the past with a different version
C:\Program Files\My company name\Product version 4.5 SP3

Any ideas?

Sudip

sudip14
09-26-2003, 09:13 AM
Hello,

I am not entirely sure if this is bug in ISPRO 6.3 but here is what I tried. I set the TARGETDIR with different extensions e.g.
i.) C:\Program Files\My Company Name\Product Version 5_0(replacing the . with _) and the folder created had the same problem as before.
ii) C:\Program Files\My Company Name\Product Version 5, no problem with the folder created. I could delete it manually.
iii) C:\Program Files\My Company Name\Product Version 5.0 SU, no problem with this one as well.

Looks like ISPRO 6.3 doesn't handle folder names ending with 0 i.e. zero, can anyone confirm?


Sudip