PDA

View Full Version : Professional 5.0 to 5.5 conversion tool (and error 285)



johnhatton
09-17-2003, 10:33 AM
My company has recently upgraded to Developer 8.0 from Professional 5.0.221

We have a 5.0 project that needs migrating into Developer 8.0 and according to various documentation relating to Developer 7.x there appears to be an upgrade utility for Professional 5.0 to 5.5 upgrading of the project before using Developer 7.x to migrate the project.

I am getting a Error-285 when opening the Professional 5.0 project in Developer 8.0, this relates to there being no LINKTYPE key in the file groups definition for the various file groups. I am assuming that this gets added in the 5.0 to 5.5 migration with a default value as I can't find a setting for static or dynamic file linking in Professional 5.0

Apparently on 7.x this application is under \support\setup.exe but in 8.0 this does not exist.

Does anyone know how I can get hold of this or is there another way ?.

Thanks in advance.


John Hatton.