PDA

View Full Version : Setup Project Errors



Gregmcintyre
09-10-2003, 07:58 AM
Hi... I am a total newbie installshield (Professional Standard Edition) and would really appreciate some help.

I have been going through the 'A Basic Setup Tutorial' in the 'Getting Started Guide' and encountering a few errors as follows:

When I click on the finish button I get three warning dialog boxes in a row:

"The link file for this project 'C:\My Installations\DataLink\Test Pad.isl' could not be saved. The project will not have a link in the projects view.";

"The component information for the setup project was not available. A default component wet will be provided."

"The file group information for the setup project was not available. A default file group will be provided.".

Then the IDE immediately gives me this message: "fatal c8503: cant open script input file"

Does anybody have any ideas what I am doing wrong? - any replies would be greatly appreciated!!! :)

Many thanks in advance,

Greg

magicclaw
09-11-2003, 08:45 AM
It sounds like your tutorial installation is a bit hosed. It would seem you are missing some of the project files required in the tutorial project.

If this is a tutorial project on the InstallShield CD, I suggest you reinstall/recopy it and try again. If this tutorial was one where you are to create the installer from scratch (sorry, I don't know, because I've never run any of the IS tutorials), dump this one and start over with a new project.

Sorry I can't provide more exact suggestions, but this is unlike any error I've ever received in my installs.