PDA

View Full Version : Jet 4.0 question



boaz954
08-13-2003, 11:57 AM
I think I post this to the wrong area... I am re-posting this to the General area. Sorry.


Hi,

I have a program needed to run on Win 95/98/Me/NT/XP.
The program uses an Access 2000 database (mdb) to store the data.

Last year, I had MDAC 2.5 merge module. People... LOTS of PEOPLE... were calling me that they couldn't run the program. It turned out that JET was missing in MDAC 2.5. I had to tell the people to go to Microsoft's website to download the JET files.

This year, I had JET 4.0 merge module included. People... A WHOLE LOTS MORE PEOPLE...<G!!!!> were calling me. The program didn't even want to install becasue MDAC 2.6 (or JET... I am not sure) didn't want to install to their computers. I had to tell the people to download both MDAC and JET this year.

Most of them have 98SE and NT.
Some of them have 95.
People running XP don't seem to have much problem.


Would someone tell me what I should do for my situration please?