PDA

View Full Version : Update Service SDK 2.10



sgoura
08-04-2003, 10:59 AM
Hi,

I have downloaded SDK 2.10, and using it. If Iam using new features of this version, how can I upgrade users without system issuing error while the application is trying access new methods or features of latest SDK.

thanks,

Surendar

Chris Woerner
08-04-2003, 11:29 AM
When you deploy the changes to your application that call the new methods and features, you should also deploy the new ISUS runtime (Agent).