PDA

View Full Version : Controlling what JVM the installer uses



Staffan
04-24-2003, 12:03 PM
Hi,

I'd like to be able to make sure that the installer uses JDK1.4 and NOT JRE1.4 when installing. When I use the "Win32 Launcher Distribution" settings under the "Build" tab, I can specify that it should look for 1.4, but I can't make sure it uses JDK instead of JRE.

Is there a way of doing this?

Thanks,

Staffan

RobertDickau
05-01-2003, 12:19 PM
Are there any Java system properties that distinguish the JRE version from the JVM version? If so, you could presumably create your own .jvm (search-instructions) file that succeeds only with the desired version; about which see the online help...