PDA

View Full Version : reports



shanes
04-02-2003, 09:00 AM
I posted a new update a couple days ago. When I go into reports and click year to date, the new update is not shown in the list. If I click month to date, I get no data available. Please advise.

katsnelson
04-28-2003, 05:42 PM
Missery loves company. I published 3 new messages today. While my users seem to be able to see the messages OK none of hte activity for these messages is reported. Specifically, I can not report on the "Update Reponse Rate" because none of hte messages even come up in this report.

katsnelson
04-28-2003, 06:25 PM
Missery loves company. I published 3 new messages today. While my users seem to be able to see the messages OK none of hte activity for these messages is reported. Specifically, I can not report on the "Update Reponse Rate" because none of hte messages even come up in this report.

Chris Woerner
04-29-2003, 09:19 AM
If you just posted the message (update) today, you won't see the data until the following day. Our reporting data summarized in an overnight process. Please let me know if you continue to have issues.

katsnelson
04-29-2003, 01:25 PM
Well, I let a day go by and was expecting things to see conversion rates report to reflect the messages I created yesterday. I got nothing.

Chris Woerner
04-29-2003, 02:31 PM
The overnight process from last night did not complete. It completed the 'user' and 'user by product' reports. But it did not complete the 'user by product and version' and 'response rate' report. We are investigating and will rerun the data so as not to loose any data.

katsnelson
04-29-2003, 04:03 PM
I may not like the message but I greatly appreciate the update that you provided. Many thanks!

katsnelson
04-30-2003, 07:32 AM
Well, another nightly cycle went by and there are still no Response Rate reports.