PDA

View Full Version : debian support



tfromm1
03-13-2003, 07:02 AM
the design mistake, that in 4.5.x rpm support can not be disabled, is that fixed in version 5?

because most of our installations have not permissions to access to the rpm database, so the instalaltion takes on linux more useless time and installer log presents stuff like:

(13.03.2003 12:28:41), Setup.product.install, com.ibm.wizard.platform.linux.LinuxProductServiceImpl, wrn, The RPM package 04dcc090b94542b10466ea87635820a4-1.0-1 could not
be entered into RPM Db


can i diable rpm support now in version 5, and the second thing is, can the installer used on debian?

Jeff Dillon
03-13-2003, 10:18 PM
In 5.0, all native package integration, including rpm can be disabled.

Debian was one of the platforms that we tested Linux and Generic Unix support on. We do not list it as an officially supported platform, meerley becuase you have to know what you are doing to get recent versions of Java running on it.