PDA

View Full Version : Long Startup Time



balamurugan
03-11-2003, 05:28 AM
Dear Support,

Is there Any solution to this issue in ISMP 5.

http://community.installshield.com/showthread.php?s=&threadid=102854&highlight=startup+AND+time

We atleast need the initial progress bar would get disappear, once the splash image is appeared, independent of the launchuidisplay time settings

Expecting favourable reply

Thanks

agillis
03-11-2003, 11:12 AM
I was having the same problem with long startup times. I had my progress bar to 120 secs and my logo to 120 secs. I then turned these settings down to 5 and 7 secs respectivly and noticed now the install comes up almost right away.

Just my obeservations

balamurugan
03-17-2003, 07:42 AM
Dear Support,

Any Idea about the fix to this issue.

Ur answer regarding this help us more to decide about ISMP 5.

Expecting ur reply at the earliest time.

Thanks

balamurugan
03-19-2003, 08:28 AM
Dear Support,

Why a deep silence in your side.

Please convey us, whether it is fixed or not.

Thanks

*sdsL*
04-01-2004, 07:49 AM
We have 3 CD installation distributive with 200 MB jar archive. Startup time takes something about 4 min. (jar is not embedded). We are supporting 5 hardware platforms and the installer contains bundled JVMs for all of them. It's the main part of our jar archive.

So it would be better to provide a functionality to store bundled JVM as an external resource. It'll reduce the size of "setup.jar" and reduce the startup time.

Thanks