PDA

View Full Version : ISMP 5.0 and web download on HP



thegig
03-03-2003, 03:15 PM
Just downloaded the eval version of 5.0.
Created test applet install and tried it on HP-UX. This test is a follow up to another thread I started

http://community.installshield.com/...threadid=110796

To my horror I got the same error as I got in ISMP4.5.
Now here is a good reason to convince my manager to upgrade to ISMP5.0. NOT!!!!!!

thegig
03-04-2003, 10:49 AM
This must be a real bug. Hence no solutions coming back.
Submitted a bug report and initiated my 30 day free support plan to get a response. But alas nothing doing.

Time to look at other install tools and other companys who will provide a better service then Installshield.

Shame on you.

Jeff Dillon
03-04-2003, 02:45 PM
Our support group is normally very fast with responses. After looking into it, it looks like they had incorrect contact information for you. They should have contacted you by now.

thegig
03-04-2003, 02:48 PM
Yes they have contacted me. And yes it was a communication problem. But it still does not solve my problem(or ISMP's problem to be more precise). Anyway Charles W is looking to the issue for me.
Thank you for your reply.

thegig
03-12-2003, 10:14 AM
After receiving some contact from the IS support team I still have not get a solution to the problem. They don't even reply to any follow-up email regarding this ISMP bug.
This level of service is pathetic. And it doesn't help my case in getting an upgrade to ISMP5.0.

All in all very disappointing from a major company.

Jeff Dillon
03-12-2003, 10:21 AM
I actually emailed you a hotfix for this issue early last week. There is something wrong with your email. I copied your email address out of an email that you wrote and it obviously never got to you.

Support is trying to call you.

thegig
03-12-2003, 10:25 AM
Ok.
The first 2 contacts that Installshield tried to send me did not get to me also. Then I received a number of mails but nothing since last Thurday.
So how do I receive mail one day and not the next.

I'm sorry but we are on really tight build schedule here and we need the fix.

I'm actually in our Boston office right now. I don't think support has my number here.

thegig
03-12-2003, 10:32 AM
Jeff
I've just looked at the original request that I sent you guys and my email address is the correct one. So there is obviously a mistake at Installshields end.
Again does not reflect well on Installshield.

Jeff Dillon
03-12-2003, 10:41 AM
Post your correct email address here and I will send it to you again.

thegig
03-12-2003, 10:47 AM
Jeff,
I'm sorry but I'm not going to post my comapny email address on a public forum. It's against comapny regulations.
You guys already have my email address. How else would I receive notification of reply's to message's I post.

Anyway I will give you my yahoo address as an alternative.

magic_man_fred@yahoo.com

Thanks

Jeff Dillon
03-12-2003, 10:55 AM
> Again does not reflect well on Installshield.

We normally reply to the address that customers write to us from. Your "reply to" address must not be correct otherwise you would have gotten my email.

It would not make sense to always reply to an email address from our CRM database as people change emails and other people get involved in technical discussions.

I sent my original mail to the yahoo account.

thegig
03-12-2003, 11:04 AM
Jeff
I received your mail and you have my correct email address. So therefore since I've received some replys on this incident and also get notifiaction of replys on the messge boards using this email address, the problem would seem to be at you end. (THe first 2 emails sent to me were sent to wrong address).
Nothing wrong my email address.

Thanks for the fix but we only have ISMP4.53. We have an eval copy of 5.0 which we tested to see if the HP web download worked. So in order to get a web download to work on Hp we need to upgrade to 5.0?