PDA

View Full Version : Error 3633



rpotash
02-06-2003, 08:58 AM
I've created an install for a program using the VB data control connected to Access2K databases. Using Dynamic Scaning ISX reports we need Jet 3.51 and MDAC 2.5 which are both included as redistributables. After installing on a Win98 target machine, our app reports Error 3633. Do we also need to include Jet 4.0?

Chandima
02-07-2003, 05:26 PM
The following two microsoft KB articles point at this error being related to your application not referencing the correct version of DAO.

http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B280513

http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B174488

Try including the DAO module in your setup. If that doesn't work give MDAC 2.6 and Jet 4.0 a try.