PDA

View Full Version : UpdateService Requires IE401 does it check for that?



eperrone
01-10-2003, 02:36 PM
When you include ISUS in you install does it check if IE requirements are met?

If not how can you check that IE401 is installed?

If it is not installed is there a merge module that will install it without taking over the users computer? We are targeting an netscape shop unfortunately.... boo hoo:(

What do everyone recommend to handle this situation?

leykun
01-15-2003, 07:37 PM
Which product are you using to create your install?
The best way to check the version Internet explorer is to check for the version of Shdocvw.dll. This file is located in the Windows system folder. The following knowledge base article shows how to do this in InstallShield Developer.

http://support.installshield.com/kb/view.asp?articleid=Q103261

I don't think Microsoft has a merge module that installs IE. However, if you are using InstallShield developer you could create your own merge module that launches the IE installation silently via a custom action.

I hope this helps.
Leykun M.
InstallShield