PDA

View Full Version : Win 98 and Y2k patch



sunnfun
01-10-2003, 02:20 PM
After creating a package that installs MDAC 2.6 SP2 merge module, I tried to install it on an old laptop I use as a test machine. I recieved a message stating that I need to have Win 98 w/ IE 4.0.1 and the Y2K patch. The IE version on this machine is 5.5, so that part is ok, but the Y2K patch I'm not sure about. Is there another merge module I am unaware of, or is this just a matter of using Windows update to install the critical fixes?

Thanx in advance.

Chandima
01-10-2003, 03:19 PM
The Y2K patch is required for MDAC 2.6 to work properly. You can get it from the following link:

http://www.microsoft.com/technet/treeview/default.asp?url=/TechNet/prodtechnol/win98/downloads/y2w98up2.asp

sunnfun
01-10-2003, 03:48 PM
I trie that paticular patch, but the exe will not install unless it has Ver 1 of the update patch installed. I went to Windows Update and installed every critical patch and all the non critical onew as well, but to no avail. So I started searching for the Y2K ver 1 patch, but every KB Article refers the user back to windows update, which doesn't contain the patch. Any other ideas?

Thanx in advance.

sunnfun
01-10-2003, 03:55 PM
Never mind. I finally found it on the MS Web site.

http://www.microsoft.com/Windows95/downloads/contents/WURecommended/S_WUFeatured/win95y2k/Default.asp

sunnfun
01-10-2003, 04:06 PM
Oops. That was the win 95 patch, here is the win 98 just in case.

http://www.microsoft.com/windows98/downloads/contents/wurecommended/y2k/default.asp

dschddny
08-04-2003, 10:12 AM
Is it possible to include this patch in an Install package?

Chandima
08-13-2003, 05:20 PM
You could probably include it as an exe custom action. However please check the microsoft site to see if you are allowed to redistribute those Y2K patches. Microsoft is pretty strict about what can and cannot be redistributed so make sure you don't get yourself into trouble :).