PDA

View Full Version : InstallShield 4 deleting MSAccess.exe on install?



CarolAnn
01-07-2003, 10:35 AM
Hi there, I seem to be having a problem with the install that is mysterious. Upon install, MSAccess.exe seems to get deleted from the c:\program files\microsoft office\office folder. The other files, such as Excel.exe are still there. I'm not installing any MSAccess components, well I am using an MSAccess database, but the extension is not .mdb, it's something else. I'm not installing the Jet components either, I am using the ADO 2.6 merge module. Could ADO 2.6 somehow wipe out MSAccess.exe? Do I need to use another merge module as well?

Thanks!
Carol

Chandima
01-07-2003, 11:29 AM
This is very strange. Are you sure you are not including the Access97 or Access 2000 merge modules? The quickest way to get to the bottom of the problem would be to log the install. To log the install use the following command line:

Setup.exe /v"/lv C:\InstallLog.txt"

Post the log file here so that I can take a look as well.

CarolAnn
01-07-2003, 11:36 AM
>This is very strange. Are you sure you are not including the >Access97 or Access 2000 merge modules? The quickest way to >get to the bottom of the problem would be to log the install. To >log the install use the following command line:

>Setup.exe /v"/lv C:\InstallLog.txt"

>Post the log file here so that I can take a look as well.

Yes I'm sure I'm not including those. And I agree, it's really strange. The install isn't touching anything in that folder. Since I've posted this message, we have had a successful install without Access disappearing. I'm now wondering if perhaps Access wasn't there to begin with and they're just blaming me? We shall see. Meanwhile I will take your suggestion and run the setup with the parameters to create a log.

Thanks!!

Carol

__________________