PDA

View Full Version : Express 4 won't install on Win NT sp6 ?



Jamie Carr
12-04-2002, 10:32 AM
I'm running a Windows NT sp6 computer as my install builder. It has Internet Explorer version 5.00.2314.1003 and when I try and install Express 4 then I get a message during the installation saying:

InstallShield Express requires: Windows 98, 2000, NT4 (with SP6 or greater), ME or XP and Internet Explorer 5.0 or greater. To install IE please visit http://www.microsoft.com/ie

As my machine meets these requirements, please could you enlighten me on how to install. Thanks !

Chandima
12-04-2002, 12:34 PM
That configuration SHOULD work! You are sure you have SP6 right (you can run Winver from Run command to figure this out). What is the version number of shdocvw.dll (in system folder)? We use this to determine the version of Internet Explorer installed.

I'm wondering whether you need IE 5.01 (because that's what the .NET Framework needs).

Jamie Carr
12-04-2002, 01:45 PM
I installed Internet Explorer version 6 sp1 and now it's installing. Please note I was choosing not to install the .net components.

I guess this means your requirements are that you need a higher version of Internet Explorer than your message box suggests.

Chandima
12-04-2002, 03:12 PM
Just checked the setup to be sure and we ARE checking for IE 5.0 (not 5.01). The only other check it makes is to see if the Microsoft Scriptlet Component is installed. This is a check made in the registry. Maybe this key was missing (it looks for HKEY_CLASSES_ROOT\CLSID\{AE24FDAE-03C6-11D1-8B76-0080C744F389}). This get's installed with IE. Glad it's working now.