PDA

View Full Version : Isx 2.13 -> 4



jimmykav
12-02-2002, 09:56 AM
I currently use ISX 2.13
Are my projects compatible with ISX 4 or do I have to build them from scrtatch ?

Chandima
12-02-2002, 06:42 PM
They should migrate to Express 4.0 without any problems. If you are unsure, I suggest you install the 4.0 evaluation version (will co-exist with Express 2.x), upgrade and see for your self.

jimmykav
12-03-2002, 04:18 AM
Thank you Chandima .

Chandima
12-03-2002, 12:54 PM
If you have any problems just post them here and we'll fix it for you.