PDA

View Full Version : DAO 3.x and Installshield Express?



NewsArchive
03-25-1997, 01:00 AM
I have asked this question several times, with no reply whatsoever from
anybody at IS.

Does anyone know if there will be a plug ins aviable for Installshield
Express that will support mfc? Does anyone know if there will be a plug in
aviable for Installshield Express that will support DAO 3.x? Are we to
make the plugins by using the regular Installshield product?

NewsArchive
03-25-1997, 01:00 AM
If the "plug ins" you're referring to are InstallShield Express Objects
then the
answer to both your questions is yes. The professional edition supports
both
MFC & DAO 3.x

Michael Lambert <ee@communique.net> wrote in article
<01bc392e$8214a080$2ac8a8c0@michaell>...
> I have asked this question several times, with no reply whatsoever from
> anybody at IS.
>
> Does anyone know if there will be a plug ins aviable for Installshield
> Express that will support mfc? Does anyone know if there will be a plug
in
> aviable for Installshield Express that will support DAO 3.x? Are we to
> make the plugins by using the regular Installshield product?
>
>

NewsArchive
03-25-1997, 01:00 AM
If the "plug ins" you're referring to are InstallShield Express Objects
then the
answer to both your questions is yes. The professional edition supports
both
MFC & DAO 3.x

Michael Lambert <ee@communique.net> wrote in article
<01bc392e$8214a080$2ac8a8c0@michaell>...
> I have asked this question several times, with no reply whatsoever from
> anybody at IS.
>
> Does anyone know if there will be a plug ins aviable for Installshield
> Express that will support mfc? Does anyone know if there will be a plug
in
> aviable for Installshield Express that will support DAO 3.x? Are we to
> make the plugins by using the regular Installshield product?
>
>

NewsArchive
03-25-1997, 01:00 AM
If the "plug ins" you're referring to are InstallShield Express Objects
then the
answer to both your questions is yes. The professional edition supports
both
MFC & DAO 3.x

Michael Lambert <ee@communique.net> wrote in article
<01bc392e$8214a080$2ac8a8c0@michaell>...
> I have asked this question several times, with no reply whatsoever from
> anybody at IS.
>
> Does anyone know if there will be a plug ins aviable for Installshield
> Express that will support mfc? Does anyone know if there will be a plug
in
> aviable for Installshield Express that will support DAO 3.x? Are we to
> make the plugins by using the regular Installshield product?
>
>