PDA

View Full Version : ISX 4.0 upgrade Issues



BradjAFA
11-29-2002, 11:46 AM
I have recently upgraded from ISX 3.03 to 4.0 and cannot get any of my previous projects to upgrade.....
Proving v difficult to track down why....
I am having trouble with BDE merge module...cant get a IS build without error 6002 (old project or new) even after I have configured BDE_ENT.msm using BDEMMCFG.EXE.....set build to not compress media,etc...
So thought that i would remove BDE from my project using 3.03 and try to upgrade....Same result....ISX4 crashes out....
I noticed that rather frustratingly the .bmp size has changed for dialog images, so removed them from old project and tried to upgrade....guess what...still crashes out....

Is it possible to upgrade projects to ver 4 from ver 3.03. or do I have to build all my projects from scratch??(not a road that I would like to go down).....

Any sugestions would be greatly appreciated,

Brad:confused:

mmrsoft
11-30-2002, 08:25 AM
Hi Brad,

I have exactly the same problem. I suspect that it's a bug with Installshield Express 4.0, although I hope that it's just a conversion issue.

Even though you "de-selected" the BDE from your project, InstallShield Express 4.0 still treats the BDE as if it were assigned, which is why your project continues to crash (same as me).

I'm hoping that there will be an answer for us on Monday. Maybe it's possible to uninstall 4.0 and flip back to an earlier version until this bug is fixed?

Good luck!

Frank

Chandima
12-02-2002, 06:23 PM
You should not get any problems with the upgrade. This error 6002 is getting me worried. Please send me your .ise files to chandimar@installshield.com so I can take a look at it as soon as possible. Thanks!