PDA

View Full Version : One question about upgrading...



GameCrash
11-21-2002, 04:35 AM
I don't know if this is on topic here, but can I update 3.5 German to 4.0? Will it then be english or german? Or will I have to wait till the german version is out?

Well, I will first try downloading the demo as we didn't get the RC working on my pc...

Chandima
11-21-2002, 10:49 AM
I think the only difference would be that your merge modules will be English ones. As for dialog text it should all be german and SHOULD retain strings. Let me know if this works and if you are able to successfully run the eval. Thanks!

GameCrash
11-28-2002, 03:37 AM
Originally posted by Chandima
Let me know if this works and if you are able to successfully run the eval. Thanks!

Well, I tried it now. It told me I'm not allowed to use the beta any more (it seems it's because I have used the 3.54 eval and the 8.0 Developer before - I think it told something about the Developer, I don't have access to my computer at the moment so I can't verify it...)

Chandima
12-02-2002, 05:36 PM
Try deleting the entire InstallShield Express folder and then re-installing the eval. My guess is that during the upgrade a file didn't get overwritten which makes Express think you still have the Beta. Uninstall the any versions of Express you have from the Add/Remove Programs, delete any folders left behind and then try the eval.

GameCrash
12-04-2002, 06:52 AM
Hm, no, seems to be this problem:

http://community.installshield.com/showthread.php?s=&threadid=106516

Would this be corrected if I re-downloaded the file?

One thing else, will there be a time-limited rebate for the german update? When will the german version be out?

Well, aditionally it seems I couldn't update to the english 4.0 using my german serial number...

Chandima
12-04-2002, 12:30 PM
We fixed the eval and re-uploaded it. So downloading it again should fix the problem. If you still get asked for a password email me (chandimar@installshield.com) and I'll send it to you.

Not sure about the marketing strategies for German because it hasn't released yet. Express 4.0 German will be available before the end of the year.

Express 4.0 won't accept ANY 3.x or 3.5x serial numbers. When you purchase, you will be given a new serial number.

GameCrash
12-04-2002, 12:50 PM
Thank you, I'll try it.

The shop asks me to input my serial number when I choose Upgrade. But it doesn't offer any Express 4.

Chandima
12-04-2002, 01:02 PM
That's probably because you are putting in a German serial number and the shop realizes that we don't have a German 4.0 yet. So it doesn't show it to you.

If you want to upgrade to English 4.0 I can have one of our sales people call you and you can get things sorted out. If you would like this, email me with your contact information and I'll pass it along.