PDA

View Full Version : Won't Accept Serial Nbr



wengert
11-20-2002, 06:56 PM
I just did an on-line purchase of ISX 4.0 (download and physical ship). I downloaded and installed ISX 4.0 and now when I try to run it, it tells me the SN (which was in a purchase confirmation email) is not valid. I've che4ckd the SN several times. I even tried copy/paste each of the 3 segments. It will not accept the SN I was sent?

wengert
11-20-2002, 07:51 PM
I tried the SN from my previous version (3.5x) and that works? What is the new SN for? Very confusing.

Chandima
11-21-2002, 10:41 AM
Please email me at chandimar@installshield.com as soon as possible with the serial number you got and the one that worked. Thanks!

patward
11-21-2002, 02:59 PM
Neither are working for me. Sent a message to support, but no response. Chandima, is there a problem with downloads, or do we need to contact someone?

Chandima
11-21-2002, 03:01 PM
Some people have it working without a problem. Please send me the serial number you recieved so I can test this out over here. My email is chandimar@installshield.com.

1. Did you have the Beta on this machine?
2. What Operating System is this?

Thanks!