Results 1 to 5 of 5

Thread: 'Installer UI Mode Error' for Windows Server 8 Developers Preview build

  1. #1
    Join Date
    Jul 2010
    Posts
    12

    Angry 'Installer UI Mode Error' for Windows Server 8 Developers Preview build

    This installer works with previous Windows. But failed with following error with Windows Server 8 Developers Preview:

    Installer UI Mode Error
    The installer cannot run in this UI mode. To specify the interface mode, user the -i command-line option, followed by the UI mode identifier. The valid UI modes identifiers are GUI, Console, and Silent.

    I have all "Allowable UI Modes' checked under 'Installer UI->Look & Feel'. And for Windows, default is GUI mode.

    The supported platform doesn't include 'Windows Server 8'.

    What could be the issue?

  2. #2
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

    Exclamation

    The issue I think is simply that currently there is no Windows 8 support in any IA released version. You would need to have a developer preview version of IA that would have this support.
    Vlad

  3. #3
    Join Date
    Aug 2011
    Posts
    33
    Any idea from where we can download the developer preview version of IA which supports Windows Server 8?

    Thanks

  4. #4
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

    Exclamation

    If such a version is under works, usually you get invited to a beta group where you can download such a version. You may want to contact the Flexera Software support.
    Vlad

  5. #5
    Join Date
    May 2012
    Posts
    18
    I am also facing the same issue, any clue on this issue...

    thanks in advance
    Phani Kumar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •