Community Forums
Results 1 to 2 of 2

Thread: Setup disappears after initializing

  1. #1
    Join Date
    Mar 2011
    Posts
    4

    Setup disappears after initializing

    Hi,

    I have some products in Install Shield 11, and for some reason, on a client, all installshield setups decided not to work.

    On uninstall, install, both on control panel and on disk, the user executes the setup until "Preparing the installshield wizard". Then the setup disappears without an error.

    I've tried some solutions, like:
    - Execute as Administrator
    - Renaming C:\Program Files (x86)\Common Files\InstallShield
    - Cleaning temp folder.

    I've tried to execute InstallShieldEngineUpdate1100.exe, but it also disappears without a trace.

    I have no ideas for what is happening

    Any thoughts?

    Thanks for the help

  2. #2
    Join Date
    Mar 2011
    Posts
    4
    The problem resided on an activation of DEP ( Always ON). It prevented the launching of Installshield Setups. After disabling it for programs, everything worked well.

    Hope it helps someone with the same problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •