Results 1 to 5 of 5

Thread: Installshield 11 Activation

  1. #1
    Join Date
    Jun 2008
    Posts
    2

    Installshield 11 Activation

    Dear Acresso,

    My company, Arabeske Pte Ltd, we have purchased a license for InstallShield 11.0 Professional in 2005.

    Due to a hard disk fault recently, we had to reinstall InstallShield on our machine. But when i tried the serial number provided, theres an error which says that the serial number has been used more than the number of times allowed already.

    What can I do to reset the number of times used?

    Installshield 11 is still being supported right?

  2. #2
    Join Date
    Jul 2008
    Posts
    3
    I'm having the same problem after uninstalling InstallShield 11. The computer was connected to the internet during uninstallation and InstallShield 11 Patch 4 was already installed, so our serial number should have been deactivated, but obviously it did not work. I've been waiting for a reply from Acresso for two weeks now.

    Funny, you'd think that a product like InstallShield would have a working install & uninstall procedure...

  3. #3
    Join Date
    Nov 2002
    Location
    Akron
    Posts
    325
    Hello,

    I have had this problem as well with the registration of IS11. In fact, I had both problem you have described. An instance where my hard drive went bad and when I moved to a new machine, I uninstalled the software while the computer was connected to the internet and installed it onto my new machine. In both instances, the serial number wouldn't work.

    Solution, Call you Install Shield (IS) sales representative. They have the ability to correct this issue, but they can only do it a couple of times.

    I believe that there is a bug in the uninstall of IS 11 when it comes to telling IS that the serial key is being uninstalled which would allow you to install the seat onto a different machine.

  4. #4
    Join Date
    Jun 2008
    Posts
    2
    Ive managed to fixed this problem after a few emails to and fro to this address: installshieldsupport@acresso.com. You should be able to get a faster response by phone.

    They reset my activation times over at their end, and I can start using again.

  5. #5
    Join Date
    Jul 2008
    Posts
    3
    ok, i'll try calling their support then. we had this problem before and our sales representative helped us, but this time i can't get a hold of him.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •